TLS 1.0/1.1 per 13-2-2020 niet meer ondersteund

Wednesday 04 December 2019


Per 13 februari 2020 wordt TLS 1.0/1.1 niet meer ondersteund voor Unit4 websites. Dit heeft mogelijk tot gevolg dat verouderde browsers, bijvoorbeeld Internet Explorer 10 en lager, de onderstaande websites niet meer kunnen weergeven:
  • https://online.unit4.nl
  • https://start.unit4multivers.nl
  • https://online.unit4multivers.nl
  • https://koppelonline.unit4.nl
  • https://api.online.unit4.nl
Het is daarnaast ook mogelijk dat er verbindingsproblemen ontstaan met de API als er een client gebruikt wordt, die geen TLS 1.2 ondersteunt.

Lees voor meer informatie het blog van Microsoft: https://blogs.windows.com/msedgedev/2018/10/15/modernizing-tls-edge-ie11/

Contact

Heb je vragen over het werken in Multivers Online? Raadpleeg dan de HELP of maak een incident aan via onze Selfservice website:

Wij zullen de melding zo snel mogelijk in behandeling nemen.

NB: Houd je gebruikersnaam voor zowel de portal als voor Multivers bij de hand, hier kan om gevraagd worden.

Kijk voor meer informatie over onze andere applicaties voor online boekhouden op onze website.